Global Outage Caused by CrowdStrike
Incident Report for Camms
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 18:40 ACST
Identified
Major Outage caused by the ongoing Global CrowdStrike Outage has impacted the Camms Product availability. The issue is being investigated by the Internal infrastructure team in reinstating access to all affected clients.
Posted Jul 19, 2024 - 16:59 ACST
This incident affected: Europe, Middle-East and Africa (Governance, Risk and Compliance, Project Management and Business Strategy).